<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name="theme-color" content="#df001a">
	
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nandita Das: Time to stop the over-work and domestic violence | KochiPost</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.kochipost.com/2020/06/09/nandita-das-time-to-stop-the-over-work-and-domestic-violence/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nandita Das: Time to stop the over-work and domestic violence | KochiPost" />
	<meta property="og:description" content="In her seven-minute film, Listen To Her, actor Nandita Das sits in front of her laptop at the dining table of a Mumbai apartment. There are large, airy windows, elegant furniture, a painting on the wall, and a plant growing in a pot at the corner of the living room. As she is having a Zoom conversation with her office colleagues, her son, played by actual son Vihaan, says, “Mama, do you know an octopus has three hearts, and even [&hellip;]" />
	<meta property="og:url" content="https://www.kochipost.com/2020/06/09/nandita-das-time-to-stop-the-over-work-and-domestic-violence/" />
	<meta property="og:site_name" content="KochiPost" />
	<meta property="article:publisher" content="https://www.facebook.com/kochipost/" />
	<meta property="article:published_time" content="2020-06-09T10:25:02+00:00" />
	<meta property="article:modified_time" content="2020-06-09T11:00:12+00:00" />
	<meta property="og:image" content="https://www.kochipost.com/wp-content/uploads/2020/06/Nandita_das.jpg" />
	<meta property="og:image:width" content="1155" />
	<meta property="og:image:height" content="770" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thekochipost" />
	<meta name="twitter:site" content="@thekochipost" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kochipost.com/#organization","name":"KOCHIPOST","url":"https://www.kochipost.com/","sameAs":["https://www.facebook.com/kochipost/","https://twitter.com/thekochipost"],"logo":{"@type":"ImageObject","@id":"https://www.kochipost.com/#logo","inLanguage":"en-US","url":"https://www.kochipost.com/wp-content/uploads/2015/07/apple-kp-72.png","width":72,"height":72,"caption":"KOCHIPOST"},"image":{"@id":"https://www.kochipost.com/#logo"}},{"@type":"WebSite","@id":"https://www.kochipost.com/#website","url":"https://www.kochipost.com/","name":"KochiPost","description":"Free, Fair and without Fear","publisher":{"@id":"https://www.kochipost.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.kochipost.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kochipost.com/2020/06/09/nandita-das-time-to-stop-the-over-work-and-domestic-violence/#primaryimage","inLanguage":"en-US","url":"https://www.kochipost.com/wp-content/uploads/2020/06/Nandita_das.jpg","width":1155,"height":770},{"@type":"WebPage","@id":"https://www.kochipost.com/2020/06/09/nandita-das-time-to-stop-the-over-work-and-domestic-violence/#webpage","url":"https://www.kochipost.com/2020/06/09/nandita-das-time-to-stop-the-over-work-and-domestic-violence/","name":"Nandita Das: Time to stop the over-work and domestic violence | KochiPost","isPartOf":{"@id":"https://www.kochipost.com/#website"},"primaryImageOfPage":{"@id":"https://www.kochipost.com/2020/06/09/nandita-das-time-to-stop-the-over-work-and-domestic-violence/#primaryimage"},"datePublished":"2020-06-09T10:25:02+00:00","dateModified":"2020-06-09T11:00:12+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kochipost.com/2020/06/09/nandita-das-time-to-stop-the-over-work-and-domestic-violence/"]}]},{"@type":"Article","@id":"https://www.kochipost.com/2020/06/09/nandita-das-time-to-stop-the-over-work-and-domestic-violence/#article","isPartOf":{"@id":"https://www.kochipost.com/2020/06/09/nandita-das-time-to-stop-the-over-work-and-domestic-violence/#webpage"},"author":{"@id":"https://www.kochipost.com/#/schema/person/d71148dc682fceeaaf3713e88db46ba5"},"headline":"Nandita Das: Time to stop the over-work and domestic violence","datePublished":"2020-06-09T10:25:02+00:00","dateModified":"2020-06-09T11:00:12+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.kochipost.com/2020/06/09/nandita-das-time-to-stop-the-over-work-and-domestic-violence/#webpage"},"publisher":{"@id":"https://www.kochipost.com/#organization"},"image":{"@id":"https://www.kochipost.com/2020/06/09/nandita-das-time-to-stop-the-over-work-and-domestic-violence/#primaryimage"},"keywords":"Domestic Violence,Nandita Das,Over Work","articleSection":"Features","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.kochipost.com/2020/06/09/nandita-das-time-to-stop-the-over-work-and-domestic-violence/#respond"]}]},{"@type":["Person"],"@id":"https://www.kochipost.com/#/schema/person/d71148dc682fceeaaf3713e88db46ba5","name":"Shevlin Sebastian","image":{"@type":"ImageObject","@id":"https://www.kochipost.com/#personlogo","inLanguage":"en-US","url":"https://www.kochipost.com/wp-content/uploads/2020/05/Shevlin_PS-96x96.jpg","caption":"Shevlin Sebastian"},"description":"The Kochi-based Shevlin Sebastian has been a journalist for more than three decades. He has written about 4500 articles and published four novels for children as well as a book on spirituality. His work can be seen in his blog, Shevlin's world"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.kochipost.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KochiPost &raquo; Feed" href="https://www.kochipost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KochiPost &raquo; Comments Feed" href="https://www.kochipost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KochiPost &raquo; Nandita Das: Time to stop the over-work and domestic violence Comments Feed" href="https://www.kochipost.com/2020/06/09/nandita-das-time-to-stop-the-over-work-and-domestic-violence/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kochipost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kochipost.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-style-css-css'  href='https://www.kochipost.com/wp-content/plugins/lets-review/admin/blocks/dist/blocks.style.build.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-style-css-css'  href='https://www.kochipost.com/wp-content/plugins/lets-info-up/admin/block/dist/blocks.style.build.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.kochipost.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.kochipost.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-css'  href='https://www.kochipost.com/wp-content/plugins/lets-review/assets/css/style.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.kochipost.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/fontawesome.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-regular-css'  href='https://www.kochipost.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/regular.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-solid-css'  href='https://www.kochipost.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/solid.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='lets-social-count-css'  href='https://www.kochipost.com/wp-content/plugins/lets-social-count/assets/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-css'  href='https://www.kochipost.com/wp-content/plugins/lets-info-up/frontend/css/style.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-css'  href='https://www.kochipost.com/wp-content/plugins/lets-live-blog/frontend/css/style.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-icons-css'  href='https://www.kochipost.com/wp-content/plugins/lets-live-blog/frontend/css/fonts/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css'  href='https://www.kochipost.com/wp-content/themes/zeen/assets/css/style.min.css?ver=3.7.1' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css'  href='https://www.kochipost.com/wp-content/themes/zeen-child/style.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A700%2Citalic%2C400%7CMerriweather%3A300%2C700%2C400%7CMontserrat%3A100%2C700&#038;ver=5.4.1#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='sib-front-css-css'  href='https://www.kochipost.com/wp-content/plugins/mailin/css/mailin-front.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kochipost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kochipost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.kochipost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kochipost.com/wp-content/themes/zeen/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://www.kochipost.com/wp-content/plugins/xt-galleria/galleria/galleria-1.4.2.min.js?ver=1.4.2'></script>
<!--[if IE]>
<script type='text/javascript' src='https://www.kochipost.com/wp-content/themes/zeen/assets/js/ie9.js?ver=3.7.1'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sibErrMsg = {"invalidMail":"Please fill out valid email address","requiredField":"Please fill out required fields","invalidDateFormat":"Please fill out valid date format","invalidSMSFormat":"Please fill out valid phone number"};
var ajax_sib_front_object = {"ajax_url":"https:\/\/www.kochipost.com\/wp-admin\/admin-ajax.php","ajax_nonce":"9ea3eb858f","flag_url":"https:\/\/www.kochipost.com\/wp-content\/plugins\/mailin\/img\/flags\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kochipost.com/wp-content/plugins/mailin/js/mailin-front.js?ver=1589785739'></script>
<link rel='https://api.w.org/' href='https://www.kochipost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kochipost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kochipost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.kochipost.com/?p=17590' />
<link rel="alternate" type="application/json+oembed" href="https://www.kochipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kochipost.com%2F2020%2F06%2F09%2Fnandita-das-time-to-stop-the-over-work-and-domestic-violence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kochipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kochipost.com%2F2020%2F06%2F09%2Fnandita-das-time-to-stop-the-over-work-and-domestic-violence%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.9.0" />
        <script type='text/javascript'>
            function addLink() {
                if (
                    window.getSelection().containsNode(
                        document.getElementsByClassName('entry-content')[0], true)) {
                    var body_element = document.getElementsByTagName('body')[0];
                    var selection;
                    selection = window.getSelection();
                    var oldselection = selection
                    var pagelink = "<br /><br /> Read more at KochiPost: \"Nandita Das: Time to stop the over-work and domestic violence\" - <a href='https://www.kochipost.com/?p=17590'>https://www.kochipost.com/?p=17590</a>";
                    var copy_text = selection + pagelink;
                    var new_div = document.createElement('div');
                    new_div.style.left = '-99999px';
                    new_div.style.position = 'absolute';

                    body_element.appendChild(new_div);
                    new_div.innerHTML = copy_text;
                    selection.selectAllChildren(new_div);
                    window.setTimeout(function() {
                        body_element.removeChild(new_div);
                    }, 0);
                }
            }
            document.oncopy = addLink;
        </script>

	<!-- Google Analytics -->
	<script>
	window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
	ga('create', 'UA-165593736-1', 'auto');
	ga('send', 'pageview');
			ga('set', 'anonymizeIp', true);
		</script>
	<!-- End Google Analytics -->
	<link rel="preload" as="font" href="https://www.kochipost.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg"><link rel="icon" href="https://www.kochipost.com/wp-content/uploads/2020/04/cropped-Kochi-Post-logo-favi-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.kochipost.com/wp-content/uploads/2020/04/cropped-Kochi-Post-logo-favi-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kochipost.com/wp-content/uploads/2020/04/cropped-Kochi-Post-logo-favi-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.kochipost.com/wp-content/uploads/2020/04/cropped-Kochi-Post-logo-favi-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 767px) {
	#block-wrap-55854 .tipi-row-inner-style,
#block-wrap-84221 .tipi-row-inner-style,
#block-wrap-97379 .tipi-row-inner-style,
#block-wrap-66480 .tipi-row-inner-style, 
#block-wrap-23277 .tipi-row-inner-style {
	padding-left: 20px;
	padding-right: 20px;
}
}
@media only screen and (max-width: 480px) {
.block-title-wrap-style.with-load-more .sorter {
	display: none;
}
}

.header-related-posts,
.author-joined {
	display: none;
}		</style>
		</head>
<body class="post-template-default single single-post postid-17590 single-format-standard headings-f1 body-f2 sub-f1 quotes-f1 by-f3 wh-f2 to-top__fixed sm-u13 block-titles-big block-titles-mid-1 menu-no-color-hover grids-spacing-0 mob-fi-tall excerpt-mob-off skin-light read-more-fade footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-1 mm-submenu-1 main-menu-logo-1 body-header-style-1 body-hero-m byline-font-2 block-title-bt">
	<div id="page" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-1 sticky-top site-skin-1 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
		<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
			
	
			
			
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://www.kochipost.com" data-pin-nopin="true"><img src="https://www.kochipost.com/wp-content/uploads/2020/04/Kochi-Post-logo-new.png" alt="" srcset="https://www.kochipost.com/wp-content/uploads/2020/04/Kochi-Post-logo-new.png 2x" data-base-src="https://www.kochipost.com/wp-content/uploads/2020/04/Kochi-Post-logo-new.png" data-alt-src="https://www.kochipost.com/wp-content/uploads/2020/04/Kochi-Post-logo-1.png" data-base-srcset="https://www.kochipost.com/wp-content/uploads/2020/04/Kochi-Post-logo-new.png 2x" data-alt-srcset="https://www.kochipost.com/wp-content/uploads/2020/04/Kochi-Post-logo-1.png 2x" width="1200" height="234"></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		
			
	
			
			
	
			
			
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-m-0"></div>		<div class="site-inner">
			<div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-3 mm-ani-1 secondary-menu-skin-2 secondary-menu-width-1"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c tipi-row"><ul class="horizontal-menu menu-icons ul-padding tipi-flex-r secondary-icons"><li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="http://www.facebook.com/kochipost" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="http://www.twitter.com/thekochipost" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li>
			
	
	</ul></div></div></div><header id="masthead" class="site-header-block site-header clearfix site-header-1 header-width-1 header-skin-1 site-img-1 mm-ani-1 mm-skin-2 main-menu-skin-1 main-menu-width-3 main-menu-bar-color-2 logo-only-when-stuck main-menu-l" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l tipi-row">
						<div class="logo logo-main"><a href="https://www.kochipost.com" data-pin-nopin="true"><img src="https://www.kochipost.com/wp-content/uploads/2020/04/Kochi-Post-logo-new.png" alt="" srcset="https://www.kochipost.com/wp-content/uploads/2020/04/Kochi-Post-logo-new.png 2x" data-base-src="https://www.kochipost.com/wp-content/uploads/2020/04/Kochi-Post-logo-new.png" data-alt-src="https://www.kochipost.com/wp-content/uploads/2020/04/Kochi-Post-logo-1.png" data-base-srcset="https://www.kochipost.com/wp-content/uploads/2020/04/Kochi-Post-logo-new.png 2x" data-alt-srcset="https://www.kochipost.com/wp-content/uploads/2020/04/Kochi-Post-logo-1.png 2x" width="1200" height="234"></a></div>								</div>
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck tipi-row main-menu-skin-1 main-menu-width-1 main-menu-bar-color-2 mm-skin-2 mm-submenu-1 mm-ani-1 main-menu-l sticky-menu sticky-menu-1 sticky-top">	<div class="main-navigation-border menu-bg-area">
		<div class="nav-grid clearfix tipi-row">
			<div class="tipi-flex sticky-part sticky-p1">
				<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>				<ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
					<li id="menu-item-15897" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-15897"><a href="https://www.kochipost.com/category/politics/" data-ppp="3" data-tid="36"  data-term="category">Politics</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-15897" class="block-wrap-native block-wrap block-wrap-61 block-css-15897 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="15897" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Politics</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="15897" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="15897" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-17599 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-bjp tag-congress tag-gujarat tag-june-19 tag-kalyani-shankar tag-rajya-sabha"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/06/09/rajya-sabha-elections-on-june-19-key-to-2020-politics/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-370x247.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-293x195.jpg 293w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/06/09/rajya-sabha-elections-on-june-19-key-to-2020-politics/">Rajya Sabha Elections on June 19 Key to 2020 Politics</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-17542 post type-post status-publish format-standard has-post-thumbnail hentry category-international tag-china tag-general-manoj-naravane tag-k-p-oli tag-kathmandu tag-madhesi tag-nepal tag-nepal-communist-party tag-nepali-congress tag-terai tag-tharus tag-tibet"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/06/08/the-origins-of-an-assertive-kathmandu/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/06/Indo_Nepal_PS-370x247.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/06/Indo_Nepal_PS-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/06/Indo_Nepal_PS-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/06/Indo_Nepal_PS-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/06/Indo_Nepal_PS-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/06/Indo_Nepal_PS-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/06/Indo_Nepal_PS.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/06/Indo_Nepal_PS-293x195.jpg 293w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/06/08/the-origins-of-an-assertive-kathmandu/">The origins of an assertive Kathmandu</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-17522 post type-post status-publish format-standard has-post-thumbnail hentry category-kerala category-politics tag-c-p-surendran tag-cpi-m tag-ernad tag-k-kelappan tag-kondotty tag-malappuram tag-maneka-gandhi tag-muslim-league tag-n-kannan tag-n-p-chekkutty tag-palakkad tag-ponnani tag-praveen-swamy tag-the-hindu tag-the-illustrated-weekly-of-inda tag-valluvanad"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/06/07/why-malappuram-continues-to-be-a-target/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/06/Jama-at_PS-370x247.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/06/Jama-at_PS-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/06/Jama-at_PS-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/06/Jama-at_PS-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/06/Jama-at_PS-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/06/Jama-at_PS-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/06/Jama-at_PS.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/06/Jama-at_PS-293x195.jpg 293w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/06/07/why-malappuram-continues-to-be-a-target/">Why Malappuram continues to be a target</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-15896" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-15896"><a href="https://www.kochipost.com/category/opinion/" data-ppp="3" data-tid="61"  data-term="category">Opinion</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-15896" class="block-wrap-native block-wrap block-wrap-61 block-css-15896 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="15896" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Opinion</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="15896" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="15896" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-17582 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-george-floyd tag-rohit-vemula tag-rohit-vemula-suicide-note tag-valson-thampu"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/06/09/remembering-rohit-vemula-protests-failed-to-disrupt-the-status-quo/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/06/Rohit_vemula-370x247.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/06/Rohit_vemula-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/06/Rohit_vemula-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/06/Rohit_vemula-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/06/Rohit_vemula-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/06/Rohit_vemula-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/06/Rohit_vemula.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/06/Rohit_vemula-293x195.jpg 293w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/06/09/remembering-rohit-vemula-protests-failed-to-disrupt-the-status-quo/">Remembering Rohit Vemula; Protests failed to disrupt the status quo   </a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-17580 post type-post status-publish format-standard has-post-thumbnail hentry category-media category-opinion tag-abp tag-ananda-bazar-patrika tag-fox-news tag-indira-gandhi tag-izvestia tag-jawaharlal-nehru tag-l-k-advani tag-mamata-banerjee tag-pakistan tag-pravda tag-reporters-sans-frontiers tag-sri-lanka tag-the-wire tag-washington-times tag-yogi-adityanath tag-zulfiqar-ali-bhutto"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/06/09/press-freedom-violations-on-the-rise-in-india/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/06/Media_PS-370x247.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/06/Media_PS-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/06/Media_PS-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/06/Media_PS-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/06/Media_PS-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/06/Media_PS-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/06/Media_PS.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/06/Media_PS-293x195.jpg 293w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/06/09/press-freedom-violations-on-the-rise-in-india/">Press Freedom Violations on the Rise in India</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-17563 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-religion tag-bejoy-sebastian tag-buddhism tag-christianity tag-covid-19 tag-hindusim tag-islam tag-jainism tag-judaism tag-pk tag-trance tag-zen"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/06/09/the-need-to-keep-religion-personal-until-the-curve-flattens/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/06/Prayer_worship-370x247.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/06/Prayer_worship-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/06/Prayer_worship-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/06/Prayer_worship-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/06/Prayer_worship-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/06/Prayer_worship-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/06/Prayer_worship.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/06/Prayer_worship-293x195.jpg 293w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/06/09/the-need-to-keep-religion-personal-until-the-curve-flattens/">The need to keep religion personal until the curve flattens</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-15902" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-15902"><a href="https://www.kochipost.com/category/features/" data-ppp="3" data-tid="2631"  data-term="category">Features</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-15902" class="block-wrap-native block-wrap block-wrap-61 block-css-15902 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="15902" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Features</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="15902" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="15902" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-17590 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-domestic-violence tag-nandita-das tag-over-work"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/06/09/nandita-das-time-to-stop-the-over-work-and-domestic-violence/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/06/Nandita_das-370x247.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/06/Nandita_das-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/06/Nandita_das-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/06/Nandita_das-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/06/Nandita_das-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/06/Nandita_das-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/06/Nandita_das.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/06/Nandita_das-293x195.jpg 293w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/06/09/nandita-das-time-to-stop-the-over-work-and-domestic-violence/">Nandita Das: Time to stop the over-work and domestic violence</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-17535 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-religion category-society tag-arabization tag-hafiz tag-hari-prasad tag-iran tag-kareem tag-pakistan tag-palestine tag-persian tag-ramadan tag-ramzan tag-salafi tag-saudi-arabia tag-south-asia tag-the-wire tag-wahhabi tag-zia-ul-haq"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/06/08/saying-ramadan-or-allah-hafiz-does-not-make-you-a-wahhabi/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS-370x247.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS-293x195.jpg 293w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/06/08/saying-ramadan-or-allah-hafiz-does-not-make-you-a-wahhabi/">Saying Ramadan Kareem or Allah Hafiz does not make you a Wahhabi</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-17505 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-media-features tag-a-r-antulay tag-b-g-verghese tag-b-k-nair tag-h-k-dua tag-hindustan-times tag-indian-express tag-indira-gandhi tag-janata tag-m-k-das tag-mavelikara tag-morarji-desai tag-n-s-jagannathan tag-p-venugopal tag-prabhu-chawla tag-r-n-goenka tag-shashi-tharoor tag-suman-dubey tag-v-k-narasimhan"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/06/07/bg-verghese-kuldeep-nayar-and-arun-shourie-the-express-story/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3-370x247.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3-293x195.jpg 293w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/06/07/bg-verghese-kuldeep-nayar-and-arun-shourie-the-express-story/">BG Verghese, Kuldeep Nayar and Arun Shourie: The Express Story</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-15905" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-15905"><a href="https://www.kochipost.com/category/law/" data-ppp="3" data-tid="854"  data-term="category">Law</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-15905" class="block-wrap-native block-wrap block-wrap-61 block-css-15905 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="15905" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Law</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="15905" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="15905" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-16629 post type-post status-publish format-standard has-post-thumbnail hentry category-law tag-posco-cases tag-prosecutors-with-child-psychology-background tag-special-public-prosecutors"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/05/15/writ-petition-public-prosecutors-with-knowledge-in-psychology-for-posco-cases/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/05/Posco_featured-370x247.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/05/Posco_featured-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/05/Posco_featured-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/05/Posco_featured-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/05/Posco_featured-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/05/Posco_featured-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/05/Posco_featured.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/05/Posco_featured-293x195.jpg 293w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/05/15/writ-petition-public-prosecutors-with-knowledge-in-psychology-for-posco-cases/">Writ Petition: Public prosecutors with knowledge in psychology for POCSO cases</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-16492 post type-post status-publish format-standard has-post-thumbnail hentry category-gender category-law tag-bois-locker-room tag-extrajudicial-killings tag-gurugram-boy-suicide tag-jasleen-kaur tag-metoo tag-saravjeet-singh tag-social-media-justice"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/05/11/social-media-justice-can-go-awry-legal-recourse-is-still-the-best-way/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/05/Social_media_communication-370x247.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/05/Social_media_communication-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/05/Social_media_communication-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/05/Social_media_communication-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/05/Social_media_communication-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/05/Social_media_communication-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/05/Social_media_communication.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/05/Social_media_communication-293x195.jpg 293w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/05/11/social-media-justice-can-go-awry-legal-recourse-is-still-the-best-way/">Social media justice can go awry, legal recourse is still the best way</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-15273 post type-post status-publish format-standard has-post-thumbnail hentry category-corruption category-economy category-law category-opinion category-rti tag-cic tag-justice-l-nageswara-rao tag-m-r-shah tag-pio tag-rbi tag-rti tag-s-abdul-nazeer tag-sanjiv-khanna tag-shailesh-gandhi tag-supreme-court"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2019/12/27/rti-why-is-reserve-bank-standing-in-the-way-of-transparency/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2019/12/RBI_SC_PS.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2019/12/RBI_SC_PS.jpg 900w, https://www.kochipost.com/wp-content/uploads/2019/12/RBI_SC_PS-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2019/12/RBI_SC_PS-768x512.jpg 768w, https://www.kochipost.com/wp-content/uploads/2019/12/RBI_SC_PS-600x400.jpg 600w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2019/12/27/rti-why-is-reserve-bank-standing-in-the-way-of-transparency/">RTI: Why is Reserve Bank standing in the way of transparency?</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-15901" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-15901"><a href="https://www.kochipost.com/category/economy/" data-ppp="3" data-tid="40"  data-term="category">Economy</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-15901" class="block-wrap-native block-wrap block-wrap-61 block-css-15901 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="15901" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Economy</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="15901" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="15901" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-17545 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture category-economy tag-low-rubber-prices tag-p-c-cyriac tag-rubber-board tag-rubber-growers"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/06/08/__trashed/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/06/Rubber_trees-370x247.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/06/Rubber_trees-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/06/Rubber_trees-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/06/Rubber_trees-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/06/Rubber_trees-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/06/Rubber_trees-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/06/Rubber_trees.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/06/Rubber_trees-293x195.jpg 293w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/06/08/__trashed/">A clueless Rubber Board gropes in the dark as rubber growers face an uncertain future</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-16760 post type-post status-publish format-standard has-post-thumbnail hentry category-economy category-kerala-2 tag-covid-19 tag-kerala tag-mnrega tag-nirmala-sitharaman tag-p-sreekumaran tag-rbi tag-thomas-issac"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/05/18/kerala-welcomes-decision-to-raise-limit-for-borrowing-protests-terms-set/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/05/Issac_PS-370x247.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/05/Issac_PS-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/05/Issac_PS-770x513.jpg 770w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/05/18/kerala-welcomes-decision-to-raise-limit-for-borrowing-protests-terms-set/">Kerala welcomes decision to raise limit for borrowing; protests terms set</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-16682 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-covid-19 tag-financial-stress tag-k-raveendran tag-kerala tag-pawan-hans tag-pinarayi-vijayan tag-ramesh-chennithala tag-sdl tag-sprinklr tag-thomas-issac"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/05/16/thomas-isaac-under-a-triple-lockdown-state-finances-under-huge-stress/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2019/11/Thomas_Issac_PS.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2019/11/Thomas_Issac_PS.jpg 900w, https://www.kochipost.com/wp-content/uploads/2019/11/Thomas_Issac_PS-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2019/11/Thomas_Issac_PS-768x512.jpg 768w, https://www.kochipost.com/wp-content/uploads/2019/11/Thomas_Issac_PS-600x400.jpg 600w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/05/16/thomas-isaac-under-a-triple-lockdown-state-finances-under-huge-stress/">Thomas Isaac under triple lockdown: State finances under huge stress</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-15904" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-15904"><a href="https://www.kochipost.com/category/health/" data-ppp="3" data-tid="67"  data-term="category">Health</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-15904" class="block-wrap-native block-wrap block-wrap-61 block-css-15904 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="15904" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Health</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="15904" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="15904" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-17354 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-athletico-de-alleppey tag-barker-bhaskaran tag-breath-of-hope tag-covid-control-cell tag-dr-praveen-g-pai tag-dr-sarath-chandrabose tag-ingenrobotics tag-kerala-science-and-technology-museum tag-ratheesh-ravi tag-sarath-ravi tag-trace"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/06/02/trace-the-mobile-covid-testing-unit-in-kerala-is-a-breath-of-hope/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/06/Trace_one-370x247.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/06/Trace_one-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/06/Trace_one-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/06/Trace_one-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/06/Trace_one-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/06/Trace_one-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/06/Trace_one.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/06/Trace_one-293x195.jpg 293w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/06/02/trace-the-mobile-covid-testing-unit-in-kerala-is-a-breath-of-hope/">TRACE: The mobile Covid testing unit in Kerala is a Breath of Hope</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-17224 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-covid-19 tag-covid-19-spike-in-kerala tag-health-care tag-non-covidian-diseases tag-other-diseases"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/05/29/treating-non-covid-diseases-in-the-time-of-covid/" class="mask-img"><img width="330" height="220" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/05/Treatment_for_otherdisease.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/05/Treatment_for_otherdisease.jpg 330w, https://www.kochipost.com/wp-content/uploads/2020/05/Treatment_for_otherdisease-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/05/Treatment_for_otherdisease-293x195.jpg 293w" data-zeen-sizes="(max-width: 330px) 100vw, 330px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/05/29/treating-non-covid-diseases-in-the-time-of-covid/">Treating non-Covid diseases in the time of Covid</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-16915 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-general-hospital-of-ernakulam tag-health-care-in-cochin-state tag-lazarus-house"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/05/23/a-brief-history-of-health-care-in-cochin/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/05/general_hospital_featured-370x247.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/05/general_hospital_featured-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/05/general_hospital_featured-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/05/general_hospital_featured-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/05/general_hospital_featured-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/05/general_hospital_featured-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/05/general_hospital_featured.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/05/general_hospital_featured-293x195.jpg 293w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/05/23/a-brief-history-of-health-care-in-cochin/">A Brief History of Healthcare in Cochin</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-15899" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-15899"><a href="https://www.kochipost.com/category/books/" data-ppp="3" data-tid="3034"  data-term="category">Books</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-15899" class="block-wrap-native block-wrap block-wrap-61 block-css-15899 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="15899" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Books</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="15899" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="15899" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-16898 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-literature tag-nemat-sadat tag-shashi-tharoor tag-the-carpet-weaver"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/05/23/the-magical-weave-of-nemat-sadat/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/05/Shashi_with_Sadat-370x247.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/05/Shashi_with_Sadat-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/05/Shashi_with_Sadat-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/05/Shashi_with_Sadat-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/05/Shashi_with_Sadat-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/05/Shashi_with_Sadat-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/05/Shashi_with_Sadat.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/05/Shashi_with_Sadat-293x195.jpg 293w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/05/23/the-magical-weave-of-nemat-sadat/">The magical weave of Nemat Sadat</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-16271 post type-post status-publish format-standard has-post-thumbnail hentry category-book-review category-books tag-attupokatha-ormakal tag-blasphemy tag-elizabeth-thomas tag-newman-college tag-popular-front-of-india tag-salomi tag-t-j-joseph"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/05/06/memories-that-cannot-be-dismembered/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/05/Book_TJ_PS-370x247.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/05/Book_TJ_PS-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/05/Book_TJ_PS-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/05/Book_TJ_PS-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/05/Book_TJ_PS-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/05/Book_TJ_PS-293x195.jpg 293w, https://www.kochipost.com/wp-content/uploads/2020/05/Book_TJ_PS.jpg 900w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/05/06/memories-that-cannot-be-dismembered/">Memories that cannot be Dismembered</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-15993 post type-post status-publish format-standard has-post-thumbnail hentry category-book-review category-books tag-binoo-john tag-book-review tag-books tag-deepa-anappara tag-djinn-patrol-on-the-purple-line tag-poverty-prose"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/05/03/rich-in-poverty-and-delightfully-funny-too/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/05/Djinn_900_600-370x247.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/05/Djinn_900_600-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/05/Djinn_900_600-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/05/Djinn_900_600-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/05/Djinn_900_600-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/05/Djinn_900_600-293x195.jpg 293w, https://www.kochipost.com/wp-content/uploads/2020/05/Djinn_900_600.jpg 900w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/05/03/rich-in-poverty-and-delightfully-funny-too/">Rich in poverty prose and delightfully funny too</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-15895" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-15895"><a href="https://www.kochipost.com/category/movies/" data-ppp="3" data-tid="88"  data-term="category">Movies</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-15895" class="block-wrap-native block-wrap block-wrap-61 block-css-15895 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="15895" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Movies</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="15895" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="15895" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-16964 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-ambili tag-athiran tag-baahubali tag-ghibran tag-gouri-g-kishan tag-guinness-pakru tag-guppy tag-helen tag-june tag-kgf tag-kilometers-kilometres tag-rex-vijayan tag-saaho tag-sajan-bakery tag-sarjano-khalid tag-serin-thankam-sam tag-shankar-mahadevan tag-trance tag-varathan tag-vinayak-sasikumar"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/05/24/vinayak-sasikumar-penning-lyrics-that-soothe-the-mind/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/05/Vinayak_Cover-370x247.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/05/Vinayak_Cover-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/05/Vinayak_Cover-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/05/Vinayak_Cover-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/05/Vinayak_Cover-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/05/Vinayak_Cover-293x195.jpg 293w, https://www.kochipost.com/wp-content/uploads/2020/05/Vinayak_Cover.jpg 900w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/05/24/vinayak-sasikumar-penning-lyrics-that-soothe-the-mind/">Vinayak Sasikumar: Penning lyrics that soothe the mind</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-16819 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-athirathram tag-irupatham-noottandu tag-iruvar tag-manjil-virinja-pookkal tag-mohanlal60 tag-padayottam tag-rajavinte-makan"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/05/21/lalettan-a-legend-beyond-compare/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/05/Mohanlal_Toms_feature-370x247.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/05/Mohanlal_Toms_feature-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/05/Mohanlal_Toms_feature-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/05/Mohanlal_Toms_feature-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/05/Mohanlal_Toms_feature-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/05/Mohanlal_Toms_feature-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/05/Mohanlal_Toms_feature.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/05/Mohanlal_Toms_feature-293x195.jpg 293w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/05/21/lalettan-a-legend-beyond-compare/">Lalettan: A legend beyond compare</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-16393 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-aashiq-abu tag-ajai-vasudev tag-anbeshanam tag-anjaam-pathira tag-anjali-menon tag-anwar-rashid tag-balachandra-menon tag-dileep tag-dileesh-pothan tag-hameed-adeni tag-leona-lishoy tag-mamootty tag-manju-warrier tag-mohanlal tag-narasimham tag-prithviraj tag-shyam-pushkar tag-suresh-gopi tag-the-king tag-toms-varghese tag-unnimaya-prasad tag-vani-vishwanath"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/05/08/heroism-sans-misogyny/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/05/Leona_PS-370x247.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/05/Leona_PS-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/05/Leona_PS-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/05/Leona_PS-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/05/Leona_PS-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/05/Leona_PS-293x195.jpg 293w, https://www.kochipost.com/wp-content/uploads/2020/05/Leona_PS.jpg 900w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/05/08/heroism-sans-misogyny/">Heroism sans Misogyny</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-15898" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-15898"><a href="https://www.kochipost.com/category/sports/" data-ppp="3" data-tid="177"  data-term="category">Sports</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-15898" class="block-wrap-native block-wrap block-wrap-61 block-css-15898 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="15898" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Sports</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="15898" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="15898" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-15185 post type-post status-publish format-standard has-post-thumbnail hentry category-cricket category-sports"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2019/12/21/india-vs-west-indies-3rd-odi-can-windies-pull-off-an-upset/" class="mask-img"><img width="370" height="217" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2019/12/Preview_PS-1.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2019/12/Preview_PS-1.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2019/12/Preview_PS-1-300x176.jpg 300w, https://www.kochipost.com/wp-content/uploads/2019/12/Preview_PS-1-768x450.jpg 768w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2019/12/21/india-vs-west-indies-3rd-odi-can-windies-pull-off-an-upset/">India vs West Indies, 3rd ODI: Can Windies pull off an upset?</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-15111 post type-post status-publish format-standard has-post-thumbnail hentry category-cricket category-sports tag-alzarri-joseph tag-andre-russel tag-deepak-chahar tag-evin-lewis tag-hayden-walsh tag-india tag-jason-holder tag-k-l-rahul tag-kedar-jadhav tag-keemo-paul tag-kieron-pollard tag-kuldeep-yadav tag-mohammed-shami tag-nicolas-pooran tag-phil-simmons tag-ravindra-jadeja tag-rishabh-pant tag-rohit-sharma tag-roston-chase tag-shai-hope tag-sheldon-cottrell tag-shimron-hetmyer tag-shivam-dube tag-shreyas-iyer tag-sunil-ambris tag-virat-kohli tag-vizag tag-west-indies tag-yuzvendra-chahal-ravindra-jadeja"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2019/12/17/india-vs-west-indies-2nd-odi-can-india-level-the-series-in-vizag/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2019/12/Vizag_PS.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2019/12/Vizag_PS.jpg 900w, https://www.kochipost.com/wp-content/uploads/2019/12/Vizag_PS-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2019/12/Vizag_PS-768x512.jpg 768w, https://www.kochipost.com/wp-content/uploads/2019/12/Vizag_PS-600x400.jpg 600w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2019/12/17/india-vs-west-indies-2nd-odi-can-india-level-the-series-in-vizag/">India vs West Indies, 2nd ODI: Can India level the series in Vizag?</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-15067 post type-post status-publish format-standard has-post-thumbnail hentry category-cricket category-sports tag-abhimanyu-easwaran tag-abhishek-raman tag-akshay-chandran tag-anushtup-majumder tag-arnab-nandi tag-ashok-dinda tag-b-amit tag-basil-thampi tag-bengal tag-ishan-porel tag-jalaj-saxena tag-johns-benny tag-k-m-asif tag-kerala tag-koushik-ghosh tag-m-d-nidheesh tag-manoj-tiwary tag-mohammed-azharudeen tag-mukesh-kumar tag-p-rahul tag-pradipta-pramanik tag-ranji-trophy tag-ritwik-roy-chowdhury tag-robin-uthappa tag-rohan-kunnunmel tag-rohan-prem tag-s-midhun tag-salman-nizar tag-sandeep-warrier tag-shahbaz-ahmed tag-shreevats-goswami tag-sijomon-joseph tag-sudip-chatterjee tag-thumba tag-vishnu-vinod tag-vvs-laxman"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2019/12/16/ranji-trophy-kerala-looks-for-full-points-against-bengal/" class="mask-img"><img width="370" height="231" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2019/12/Kerala_PS.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2019/12/Kerala_PS.jpg 960w, https://www.kochipost.com/wp-content/uploads/2019/12/Kerala_PS-300x188.jpg 300w, https://www.kochipost.com/wp-content/uploads/2019/12/Kerala_PS-768x480.jpg 768w, https://www.kochipost.com/wp-content/uploads/2019/12/Kerala_PS-160x100.jpg 160w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2019/12/16/ranji-trophy-kerala-looks-for-full-points-against-bengal/">Ranji Trophy: Kerala looks for full points against Bengal</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-15903" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-15903"><a href="https://www.kochipost.com/category/food/" data-ppp="3" data-tid="32"  data-term="category">Food</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-15903" class="block-wrap-native block-wrap block-wrap-61 block-css-15903 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="15903" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Food</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="15903" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="15903" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-17250 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-chakka tag-jack-fruit"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/05/31/jack-of-all-fruits/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/05/Jackfruit_feature-370x247.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/05/Jackfruit_feature-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/05/Jackfruit_feature-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/05/Jackfruit_feature-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/05/Jackfruit_feature-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/05/Jackfruit_feature-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/05/Jackfruit_feature.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/05/Jackfruit_feature-293x195.jpg 293w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/05/31/jack-of-all-fruits/">Jack of All Fruits</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-16462 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-chakiri-maanga tag-how-to-eat-mangoes tag-mangoes tag-summer tag-uppu-manga"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/05/10/the-delirious-ritual-of-mango-eating/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/05/Mango_featured-370x247.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/05/Mango_featured-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/05/Mango_featured-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/05/Mango_featured-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/05/Mango_featured-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/05/Mango_featured-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/05/Mango_featured.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/05/Mango_featured-293x195.jpg 293w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/05/10/the-delirious-ritual-of-mango-eating/">The delirious ritual of mango-eating</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-15209 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-ashwati-maria tag-chirstmas-hampers tag-christmas-cakes tag-christmas-in-kochi"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2019/12/23/kochis-christmas-hampers-are-full-of-sweet-stories/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2019/12/Rustic_Pails_Shahneen_Ali-1.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2019/12/Rustic_Pails_Shahneen_Ali-1.jpg 900w, https://www.kochipost.com/wp-content/uploads/2019/12/Rustic_Pails_Shahneen_Ali-1-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2019/12/Rustic_Pails_Shahneen_Ali-1-768x512.jpg 768w, https://www.kochipost.com/wp-content/uploads/2019/12/Rustic_Pails_Shahneen_Ali-1-600x400.jpg 600w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2019/12/23/kochis-christmas-hampers-are-full-of-sweet-stories/">Kochi’s Christmas hampers are full of sweet stories</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-15900" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-15900"><a href="https://www.kochipost.com/category/culture/" data-ppp="3" data-tid="13"  data-term="category">Culture</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-15900" class="block-wrap-native block-wrap block-wrap-61 block-css-15900 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="15900" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Culture</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="15900" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="15900" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-17266 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-bose-krishnamachari tag-kmb tag-kochi-muziris-biennale"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/05/30/bose-krishnamachari-the-kochi-muziris-biennale-2020-will-take-place/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/05/KMB_2014-370x247.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/05/KMB_2014-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/05/KMB_2014-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/05/KMB_2014-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/05/KMB_2014-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/05/KMB_2014-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/05/KMB_2014.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/05/KMB_2014-293x195.jpg 293w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/05/30/bose-krishnamachari-the-kochi-muziris-biennale-2020-will-take-place/">Bose Krishnamachari: The Kochi-Muziris Biennale 2020 will take place </a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-15075 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-movies tag-arjun-reddy tag-discipline-and-punish tag-mamangam tag-mammootty tag-michel-foucault tag-prachi-tehlan tag-torture-porn tag-unnimaya"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2019/12/14/torture-porn-in-mamangam/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2019/12/Mamangam_poster.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2019/12/Mamangam_poster.jpg 900w, https://www.kochipost.com/wp-content/uploads/2019/12/Mamangam_poster-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2019/12/Mamangam_poster-768x512.jpg 768w, https://www.kochipost.com/wp-content/uploads/2019/12/Mamangam_poster-600x400.jpg 600w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2019/12/14/torture-porn-in-mamangam/">Torture Porn in Mamangam</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-14385 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-culture category-features category-society tag-anitha-tk tag-iqra tag-jigesh-kuma tag-kondotty-sufi-fest tag-kuttappan-ashan tag-mukthiyar-ali tag-njeralath-harigovindan tag-p-k-sadanandan tag-peruvanam-kuttan-marar tag-professor-ilias tag-rashmi-satheesh tag-resul-pookutty tag-s-gopalakrishnan tag-shabaman-virmani tag-shabnam-virmani tag-sopana-sangeetham tag-sumangala-damodaran tag-thakkiya-foundation"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2019/11/21/kondotty-sufi-fest-a-mystical-journey/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2019/11/Sufi_fest_four.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2019/11/Sufi_fest_four.jpg 900w, https://www.kochipost.com/wp-content/uploads/2019/11/Sufi_fest_four-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2019/11/Sufi_fest_four-768x512.jpg 768w, https://www.kochipost.com/wp-content/uploads/2019/11/Sufi_fest_four-600x400.jpg 600w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2019/11/21/kondotty-sufi-fest-a-mystical-journey/">Kondotty Sufi Fest: A Mystical Journey</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-15906" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-15906"><a href="https://www.kochipost.com/category/literature/" data-ppp="3" data-tid="2627"  data-term="category">Literature</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-15906" class="block-wrap-native block-wrap block-wrap-61 block-css-15906 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="15906" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Literature</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="15906" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="15906" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-16898 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-literature tag-nemat-sadat tag-shashi-tharoor tag-the-carpet-weaver"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/05/23/the-magical-weave-of-nemat-sadat/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/05/Shashi_with_Sadat-370x247.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/05/Shashi_with_Sadat-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/05/Shashi_with_Sadat-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/05/Shashi_with_Sadat-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/05/Shashi_with_Sadat-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/05/Shashi_with_Sadat-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/05/Shashi_with_Sadat.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/05/Shashi_with_Sadat-293x195.jpg 293w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/05/23/the-magical-weave-of-nemat-sadat/">The magical weave of Nemat Sadat</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-15515 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-literature tag-amma tag-klf-2020 tag-perumal-murugan"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/01/27/perumal-murugan-on-his-amma/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/01/perumal_murugan.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/01/perumal_murugan.jpg 900w, https://www.kochipost.com/wp-content/uploads/2020/01/perumal_murugan-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/01/perumal_murugan-768x512.jpg 768w, https://www.kochipost.com/wp-content/uploads/2020/01/perumal_murugan-600x400.jpg 600w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/01/27/perumal-murugan-on-his-amma/">Perumal Murugan on his Amma</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-15451 post type-post status-publish format-standard has-post-thumbnail hentry category-literature tag-all-writers-are-political tag-hangwoman tag-k-r-meera tag-kerala-literature-festival"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/01/21/k-r-meera-writers-dont-have-the-option-of-being-apolitical/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/01/KR_Meera.jpg" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/01/KR_Meera.jpg 900w, https://www.kochipost.com/wp-content/uploads/2020/01/KR_Meera-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/01/KR_Meera-768x512.jpg 768w, https://www.kochipost.com/wp-content/uploads/2020/01/KR_Meera-600x400.jpg 600w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/01/21/k-r-meera-writers-dont-have-the-option-of-being-apolitical/">K R Meera: Writers don’t have the option of being apolitical</a></h3></div></div></div></article></div></div></div></div></div></div></li>
				</ul>
				<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
										
			
	
					</ul>
			</div>
			<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Nandita Das: Time to stop the over-work and domestic violence</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kochipost.com%2F2020%2F06%2F09%2Fnandita-das-time-to-stop-the-over-work-and-domestic-violence%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=thekochipost&#038;text=Nandita%20Das%3A%20Time%20to%20stop%20the%20over-work%20and%20domestic%20violence%20-%20https%3A%2F%2Fwww.kochipost.com%2F2020%2F06%2F09%2Fnandita-das-time-to-stop-the-over-work-and-domestic-violence%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a></div></div></div>		</div>
		<span id="progress" class=" no-ipl"></span>	</div>
</nav><!-- .main-navigation -->
<div class="related-posts-wrap clearfix header-related-posts tipi-xs-0"><div id="block-wrap-82254" class="block-wrap-native block-wrap block-wrap-79 block-css-82254 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-5 ppl-s-2 clearfix" data-id="82254" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block block-79 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-xs-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-17535 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-religion category-society tag-arabization tag-hafiz tag-hari-prasad tag-iran tag-kareem tag-pakistan tag-palestine tag-persian tag-ramadan tag-ramzan tag-salafi tag-saudi-arabia tag-south-asia tag-the-wire tag-wahhabi tag-zia-ul-haq"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/06/08/saying-ramadan-or-allah-hafiz-does-not-make-you-a-wahhabi/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS-293x195.jpg 293w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/06/08/saying-ramadan-or-allah-hafiz-does-not-make-you-a-wahhabi/">Saying Ramadan Kareem or Allah Hafiz does not make you a Wahhabi</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-xs-typo stack-1 stack-design-1 loop-1 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-17505 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-media-features tag-a-r-antulay tag-b-g-verghese tag-b-k-nair tag-h-k-dua tag-hindustan-times tag-indian-express tag-indira-gandhi tag-janata tag-m-k-das tag-mavelikara tag-morarji-desai tag-n-s-jagannathan tag-p-venugopal tag-prabhu-chawla tag-r-n-goenka tag-shashi-tharoor tag-suman-dubey tag-v-k-narasimhan"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/06/07/bg-verghese-kuldeep-nayar-and-arun-shourie-the-express-story/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3-293x195.jpg 293w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/06/07/bg-verghese-kuldeep-nayar-and-arun-shourie-the-express-story/">BG Verghese, Kuldeep Nayar and Arun Shourie: The Express Story</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-xs-typo stack-1 stack-design-1 loop-2 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-17538 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-features"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/06/07/a-sapling-grows-along-with-your-baby/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/uploads/2020/06/Tanash_PS-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://www.kochipost.com/wp-content/uploads/2020/06/Tanash_PS-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/06/Tanash_PS-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/06/Tanash_PS-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/06/Tanash_PS-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/06/Tanash_PS-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/06/Tanash_PS.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/06/Tanash_PS-293x195.jpg 293w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/06/07/a-sapling-grows-along-with-your-baby/">A sapling grows along with your baby</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-xs-typo stack-1 stack-design-1 loop-3 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-17484 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-media tag-a-k-antony tag-ananthakrishna-pilla tag-aspinwall-house tag-citu tag-frank-moraess tag-george-abraham tag-gopi-menon tag-k-govindan-kutty tag-k-karunakaran tag-k-p-ramachandran-nair tag-kala-kaumudi tag-leela-menon tag-m-krishnan-nair tag-madhavan-kutty tag-manoj-k-das tag-n-madhavan-kutty tag-ndp tag-p-aravindakshan tag-p-j-mathew tag-p-venugopal tag-ramnath-goenka tag-s-mulgaokar tag-saroj-goenka tag-sebastian-paul tag-t-j-s-george tag-the-new-indian-express"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/06/06/the-story-of-new-indian-express-in-kerala/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS2-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS2-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS2-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS2-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS2-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS2-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS2.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS2-293x195.jpg 293w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/06/06/the-story-of-new-indian-express-in-kerala/">The Story of (New) Indian Express in Kerala</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-xs-typo stack-1 stack-design-1 loop-4 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-17493 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture category-features tag-agriculture tag-bihar-maize-farmers tag-rabi-crop"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/06/06/the-maize-farmers-of-bihar-future-looks-bleak/" class="mask-img"><img width="370" height="247" src="https://www.kochipost.com/wp-content/uploads/2020/06/Maize_farmers-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://www.kochipost.com/wp-content/uploads/2020/06/Maize_farmers-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/06/Maize_farmers-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/06/Maize_farmers-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/06/Maize_farmers-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/06/Maize_farmers-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/06/Maize_farmers.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/06/Maize_farmers-293x195.jpg 293w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/06/06/the-maize-farmers-of-bihar-future-looks-bleak/">The maize farmers of Bihar: Future looks bleak</a></h3></div></div></div></article></div></div></div></div></div>			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-beneath hero-m sidebar-off-wide post-17590 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-domestic-violence tag-nandita-das tag-over-work">
		<div class="hero-wrap clearfix hero-11 tipi-row content-bg no-par"><div class="hero"><img width="1155" height="770" src="https://www.kochipost.com/wp-content/uploads/2020/06/Nandita_das-1155x770.jpg" class="flipboard-image wp-post-image" alt="" srcset="https://www.kochipost.com/wp-content/uploads/2020/06/Nandita_das.jpg 1155w, https://www.kochipost.com/wp-content/uploads/2020/06/Nandita_das-300x200.jpg 300w, https://www.kochipost.com/wp-content/uploads/2020/06/Nandita_das-1024x683.jpg 1024w, https://www.kochipost.com/wp-content/uploads/2020/06/Nandita_das-770x513.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/06/Nandita_das-500x333.jpg 500w, https://www.kochipost.com/wp-content/uploads/2020/06/Nandita_das-370x247.jpg 370w, https://www.kochipost.com/wp-content/uploads/2020/06/Nandita_das-293x195.jpg 293w" sizes="(max-width: 1155px) 100vw, 1155px" /></div></div>		<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-51">
			<div class="tipi-cols clearfix">
				<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
		<article>
				<div class="breadcrumbs-wrap breadcrumbs-sz-m">
		<div class="breadcrumbs">
											<div class="crumb">
									<a href="https://www.kochipost.com">
									<span>Home</span>
									</a>
								</div>
										<i class="tipi-i-chevron-right"></i>				<div class="crumb">
									<a href="https://www.kochipost.com/category/features/">
									<span>Features</span>
									</a>
								</div>
								</div>
	</div>
<div class="meta-wrap hero-meta tipi-m-typo elements-design-1 clearfix"><div class="meta"><div class="byline byline-2 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.kochipost.com/author/shevlinsebastian/">Shevlin Sebastian</a></span><span class="byline-part separator">&middot;</span><div class="byline-part cats"><a href="https://www.kochipost.com/category/features/" class="cat">Features</a></div><span class="byline-part separator">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2020-06-09T15:55:02+05:30">June 9, 2020</time></span></div><div class="title-wrap"><h1 class="entry-title title flipboard-title">Nandita Das: Time to stop the over-work and domestic violence</h1></div></div></div><!-- .meta-wrap -->			<div class="entry-content-wrap clearfix">
																					<div class="entry-content body-color clearfix link-color-wrap">
																										<p>In her seven-minute film, <em>Listen To Her</em>, actor Nandita Das sits in front of her laptop at the dining table of a Mumbai apartment. There are large, airy windows, elegant furniture, a painting on the wall, and a plant growing in a pot at the corner of the living room. As she is having a Zoom conversation with her office colleagues, her son, played by actual son Vihaan, says, “Mama, do you know an octopus has three hearts, and even if you cut off its head, it can still live for one more hour.”</p>
<p><iframe title="Listen to Her" width="1200" height="675" src="https://www.youtube.com/embed/scwYray2Dsk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Das replies with “God, that’s so cool!” Then she returns to her Zoom conversation. But just then a sound comes from the bedroom, where her husband is watching a film in loud volume on the laptop. So, she grimaces, takes earphones from a small box placed on a cabinet and gives it to him. He says, “Sorry, was it too loud?”</p>
<p>She says yes, and comes back. The pressure cooker goes off in the kitchen, so she goes to switch it off. Just then a call comes on her mobile. A woman calls and asks whether it is an NGO. Das says no, and cuts the call. The woman calls again for help and in the background, a man has come home. It seems the woman is in the washroom and he bangs on the door and tells her to come out. In her panic, she forgets to switch off the mobile phone. When she opens the door, the man slaps her, she cries out and there is a child wailing in the background.</p>
<p>As she listens to all this, Das has a look of anguish about her. She calls the police but they sound bored and indifferent. The story rolls on&#8230;</p>
<p>There are two threads: one is of overworked women and the second is about domestic violence which takes place in many households.</p>
<p>Asked about the trigger for the film, Das says she saw a news item which stated that the National Commission for Women had recorded more than a two-fold increase in the number of cases of gender-based violence during the lockdown. She realised it was ironic that the tag for the coronavirus pandemic is ‘Stay home, stay safe’. “I call this the ‘Shadow Pandemic’,” she says. Later, Nandita came across many cases of domestic violence, during the pandemic, across all classes.</p>
<p>Adds Nishtha Satyam, Deputy Representative, UN Women India: “Many women have dreaded the four walls of the home, a private chamber that reminds them of physical, emotional and psychological abuse. This film speaks about ending the violence against women and girls.”</p>
<p>Before making the film, which has been supported by UNESCO, UNFPA (United Nations Population Fund), UNICEF, UN Women and the South Asia Foundation (Madanjeet Singh Foundation), Das had taken part in an online campaign to break the silence around it.</p>
<p>As to whether women are overburdened, Das says, “In our country, overburdening of work is not seen as an abuse. But yes, women get exhausted because they work relentlessly for their family and also do a job. No one talks about their fatigue. That’s because we live in a patriarchal society.”</p>
<p>She feels that for things to change, women have to speak up. “But in India, 53 per cent of the women believe their husbands are justified in beating them,” says Nandita. “While for the other 47 per cent, it might move the needle. I hope by watching the film, a few women will have the courage to talk about their hellish experiences. Society cannot thrive if half the population lives in fear of being abused.”</p>
<p>Eric Falt, Director and Representative, UNESCO New Delhi, agrees, “There has to be a redefinition of masculinity, where men share responsibilities with women in dignity, respect and non-violence,” he says.</p>
<p>Expectedly, the film has struck a chord. A YouTube viewer, Dr Moushumi Gangopadhyay, says, “I know how it feels like to be there. domestic violence can cause havoc in a person’s life.”</p>
<p>Yolanda from Surinam says, “I literally had tears in my eyes. It&#8217;s not easy standing up for yourself if you have seen your grandmother and mother been in that situation your whole life and not doing anything. There are a lot of women who are scared like hell. I&#8217;ve seen it. No matter how hard you try to help them, they are too scared to take it.” Adds Nirupama Kishore, “It made the man I was watching it with so uncomfortable. They know what they are guilty of!&#8221;</p>
									</div><!-- .entry-content -->
							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<div class="post-tags footer-block-links clearfix"><div class="title">Tags</div><div class="block-elements"><a href="https://www.kochipost.com/tag/domestic-violence/" rel="tag">Domestic Violence</a><a href="https://www.kochipost.com/tag/nandita-das/" rel="tag">Nandita Das</a><a href="https://www.kochipost.com/tag/over-work/" rel="tag">Over Work</a></div></div><div class="share-it share-it-1 share-it-bold share-it-count-0 share-it-after tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kochipost.com%2F2020%2F06%2F09%2Fnandita-das-time-to-stop-the-over-work-and-domestic-violence%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=thekochipost&#038;text=Nandita%20Das%3A%20Time%20to%20stop%20the%20over-work%20and%20domestic%20violence%20-%20https%3A%2F%2Fwww.kochipost.com%2F2020%2F06%2F09%2Fnandita-das-time-to-stop-the-over-work-and-domestic-violence%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kochipost.com%2F2020%2F06%2F09%2Fnandita-das-time-to-stop-the-over-work-and-domestic-violence%2F&media=https%3A%2F%2Fwww.kochipost.com%2Fwp-content%2Fuploads%2F2020%2F06%2FNandita_das-770x513.jpg&description=Nandita%20Das%3A%20Time%20to%20stop%20the%20over-work%20and%20domestic%20violence" class="tipi-tip tipi-tip-move share-button share-button-pin" rel="noopener nofollow" aria-label="Pin" data-title="Pin" target="_blank" pin-custom="true"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pinterest"></i></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.kochipost.com%2F2020%2F06%2F09%2Fnandita-das-time-to-stop-the-over-work-and-domestic-violence%2F" class="tipi-tip tipi-tip-move share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i></span></a><a href="mailto:?body=https%3A%2F%2Fwww.kochipost.com%2F2020%2F06%2F09%2Fnandita-das-time-to-stop-the-over-work-and-domestic-violence%2F" class="tipi-tip tipi-tip-move share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i></span></a></div><div class="user-page-box-1 user-box-type-1 tipi-xs-12 user-page-box clearfix">		<div class="mask">
			<a href="https://www.kochipost.com/author/shevlinsebastian/">
				<img width="60" height="60" src="https://www.kochipost.com/wp-content/uploads/2020/05/Shevlin_PS-96x96.jpg" class="avatar avatar-60 photo" alt="" srcset="https://www.kochipost.com/wp-content/uploads/2020/05/Shevlin_PS-96x96.jpg 96w, https://www.kochipost.com/wp-content/uploads/2020/05/Shevlin_PS-100x100.jpg 100w, https://www.kochipost.com/wp-content/uploads/2020/05/Shevlin_PS-24x24.jpg 24w, https://www.kochipost.com/wp-content/uploads/2020/05/Shevlin_PS-48x48.jpg 48w, https://www.kochipost.com/wp-content/uploads/2020/05/Shevlin_PS.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" />				<span class="overlay-arrow-r overlay-arrow"><i class="tipi-i-long-right"></i></span>
			</a>
		</div>
		<div class="meta">
			<div class="author-info-wrap">
				<div class="author-name font-1"><a href="https://www.kochipost.com/author/shevlinsebastian/">Shevlin Sebastian</a>					<a href="https://kochipost.com" target="_blank" rel="noopener nofollow" rel="noopener nofollow" class="author-icon author-ext-url tipi-tip tipi-tip-move" data-title="Website"><i class="tipi-i-external-link"></i></a>
				</div>
							</div>
			<div class="author-right-meta">
													<div class="author-bio body-color link-color-wrap">The Kochi-based Shevlin Sebastian has been a journalist for more than three decades. He has written about 4500 articles and published four novels for children as well as a book on spirituality. His work can be seen in his blog, Shevlin's world</div>
								<div class="icons">
														</div>
			</div>
		</div>
	</div>
	<div class="related-posts-wrap clearfix"><div id="block-wrap-93154" class="block-wrap-native block-wrap block-wrap-29 block-css-93154 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box ppl-m-4 ppl-s-2 clearfix" data-id="93154" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="93154" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="93154" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-29 tipi-flex"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-0 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-17535 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-religion category-society tag-arabization tag-hafiz tag-hari-prasad tag-iran tag-kareem tag-pakistan tag-palestine tag-persian tag-ramadan tag-ramzan tag-salafi tag-saudi-arabia tag-south-asia tag-the-wire tag-wahhabi tag-zia-ul-haq"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/06/08/saying-ramadan-or-allah-hafiz-does-not-make-you-a-wahhabi/" class="mask-img"><img width="293" height="293" src="https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS-293x293.jpg" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="" srcset="https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS-293x293.jpg 293w, https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS-100x100.jpg 100w, https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS-390x390.jpg 390w, https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS-585x585.jpg 585w, https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS-770x770.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS-24x24.jpg 24w, https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS-48x48.jpg 48w, https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS-96x96.jpg 96w, https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS-150x150.jpg 150w, https://www.kochipost.com/wp-content/uploads/2020/06/Charminar_PS-300x300.jpg 300w" sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/06/08/saying-ramadan-or-allah-hafiz-does-not-make-you-a-wahhabi/">Saying Ramadan Kareem or Allah Hafiz does not make you a Wahhabi</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-1 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-17505 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-media-features tag-a-r-antulay tag-b-g-verghese tag-b-k-nair tag-h-k-dua tag-hindustan-times tag-indian-express tag-indira-gandhi tag-janata tag-m-k-das tag-mavelikara tag-morarji-desai tag-n-s-jagannathan tag-p-venugopal tag-prabhu-chawla tag-r-n-goenka tag-shashi-tharoor tag-suman-dubey tag-v-k-narasimhan"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/06/07/bg-verghese-kuldeep-nayar-and-arun-shourie-the-express-story/" class="mask-img"><img width="293" height="293" src="https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3-293x293.jpg" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="" srcset="https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3-293x293.jpg 293w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3-100x100.jpg 100w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3-390x390.jpg 390w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3-585x585.jpg 585w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3-770x770.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3-24x24.jpg 24w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3-48x48.jpg 48w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3-96x96.jpg 96w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3-150x150.jpg 150w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS3-300x300.jpg 300w" sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/06/07/bg-verghese-kuldeep-nayar-and-arun-shourie-the-express-story/">BG Verghese, Kuldeep Nayar and Arun Shourie: The Express Story</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-2 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-17538 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-features"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/06/07/a-sapling-grows-along-with-your-baby/" class="mask-img"><img width="293" height="293" src="https://www.kochipost.com/wp-content/uploads/2020/06/Tanash_PS-293x293.jpg" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="" srcset="https://www.kochipost.com/wp-content/uploads/2020/06/Tanash_PS-293x293.jpg 293w, https://www.kochipost.com/wp-content/uploads/2020/06/Tanash_PS-100x100.jpg 100w, https://www.kochipost.com/wp-content/uploads/2020/06/Tanash_PS-390x390.jpg 390w, https://www.kochipost.com/wp-content/uploads/2020/06/Tanash_PS-585x585.jpg 585w, https://www.kochipost.com/wp-content/uploads/2020/06/Tanash_PS-770x770.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/06/Tanash_PS-24x24.jpg 24w, https://www.kochipost.com/wp-content/uploads/2020/06/Tanash_PS-48x48.jpg 48w, https://www.kochipost.com/wp-content/uploads/2020/06/Tanash_PS-96x96.jpg 96w, https://www.kochipost.com/wp-content/uploads/2020/06/Tanash_PS-150x150.jpg 150w, https://www.kochipost.com/wp-content/uploads/2020/06/Tanash_PS-300x300.jpg 300w" sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/06/07/a-sapling-grows-along-with-your-baby/">A sapling grows along with your baby</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-3 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-17484 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-media tag-a-k-antony tag-ananthakrishna-pilla tag-aspinwall-house tag-citu tag-frank-moraess tag-george-abraham tag-gopi-menon tag-k-govindan-kutty tag-k-karunakaran tag-k-p-ramachandran-nair tag-kala-kaumudi tag-leela-menon tag-m-krishnan-nair tag-madhavan-kutty tag-manoj-k-das tag-n-madhavan-kutty tag-ndp tag-p-aravindakshan tag-p-j-mathew tag-p-venugopal tag-ramnath-goenka tag-s-mulgaokar tag-saroj-goenka tag-sebastian-paul tag-t-j-s-george tag-the-new-indian-express"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/06/06/the-story-of-new-indian-express-in-kerala/" class="mask-img"><img width="293" height="293" src="https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS2-293x293.jpg" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="" srcset="https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS2-293x293.jpg 293w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS2-100x100.jpg 100w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS2-390x390.jpg 390w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS2-585x585.jpg 585w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS2-770x770.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS2-24x24.jpg 24w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS2-48x48.jpg 48w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS2-96x96.jpg 96w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS2-150x150.jpg 150w, https://www.kochipost.com/wp-content/uploads/2020/06/Express_PS2-300x300.jpg 300w" sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/06/06/the-story-of-new-indian-express-in-kerala/">The Story of (New) Indian Express in Kerala</a></h3></div></div></div></article></div></div></div></div></div>	<div class="next-prev-posts clearfix next-prev__design-1">
		<div class="prev-block prev-next-block clearfix">				<div class="mask">
					<a href="https://www.kochipost.com/2020/06/09/remembering-rohit-vemula-protests-failed-to-disrupt-the-status-quo/">
						<i class="tipi-i-long-left"></i>
						<img width="100" height="100" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/06/Rohit_vemula-100x100.jpg" class="zeen-lazy-load-base zeen-lazy-load attachment-thumbnail size-thumbnail wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/06/Rohit_vemula-100x100.jpg 100w, https://www.kochipost.com/wp-content/uploads/2020/06/Rohit_vemula-293x293.jpg 293w, https://www.kochipost.com/wp-content/uploads/2020/06/Rohit_vemula-390x390.jpg 390w, https://www.kochipost.com/wp-content/uploads/2020/06/Rohit_vemula-585x585.jpg 585w, https://www.kochipost.com/wp-content/uploads/2020/06/Rohit_vemula-770x770.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/06/Rohit_vemula-24x24.jpg 24w, https://www.kochipost.com/wp-content/uploads/2020/06/Rohit_vemula-48x48.jpg 48w, https://www.kochipost.com/wp-content/uploads/2020/06/Rohit_vemula-96x96.jpg 96w, https://www.kochipost.com/wp-content/uploads/2020/06/Rohit_vemula-150x150.jpg 150w, https://www.kochipost.com/wp-content/uploads/2020/06/Rohit_vemula-300x300.jpg 300w" data-zeen-sizes="(max-width: 100px) 100vw, 100px" />					</a>
				</div>
							<div class="meta">
					<a href="https://www.kochipost.com/2020/06/09/remembering-rohit-vemula-protests-failed-to-disrupt-the-status-quo/" class="previous-title title">
						<span>Previous</span>
						Remembering Rohit Vemula; Protests failed to disrupt the status quo   					</a>
				</div>
			</div>
				<div class="next-block prev-next-block clearfix">				<div class="mask">
					<i class="tipi-i-long-right"></i>
					<a href="https://www.kochipost.com/2020/06/09/rajya-sabha-elections-on-june-19-key-to-2020-politics/">
						<img width="100" height="100" src="https://www.kochipost.com/wp-content/themes/zeen/assets/img/lazy.png" data-zeen-src="https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-100x100.jpg" class="zeen-lazy-load-base zeen-lazy-load attachment-thumbnail size-thumbnail wp-post-image" alt="" data-zeen-srcset="https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-100x100.jpg 100w, https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-293x293.jpg 293w, https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-390x390.jpg 390w, https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-585x585.jpg 585w, https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-770x770.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-24x24.jpg 24w, https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-48x48.jpg 48w, https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-96x96.jpg 96w, https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-150x150.jpg 150w, https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-300x300.jpg 300w" data-zeen-sizes="(max-width: 100px) 100vw, 100px" />					</a>
				</div>
							<div class="meta">
					<a href="https://www.kochipost.com/2020/06/09/rajya-sabha-elections-on-june-19-key-to-2020-politics/" class="next-title title">
						<span>Next</span>
						Rajya Sabha Elections on June 19 Key to 2020 Politics					</a>
				</div>
			</div>
			</div>
<div class="fb-comments" data-width="100%" data-colorscheme="light" data-href="https://www.kochipost.com/2020/06/09/nandita-das-time-to-stop-the-over-work-and-domestic-violence/" data-numposts="10"></div>			</footer><!-- .entry-footer -->
		</article><!-- #post-x -->
	</main><!-- .site-main -->
	
						</div><!-- .tipi-cols -->
		</div><!-- .tipi-row -->
	</div><!-- .post-wrap -->
		
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-2 site-img-1 widget-area-borders-1 footer-fs  widget-title-center clearfix">
			<div class="bg-area">
								<div class="bg-area-inner">
										<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-3 footer-widgets-skin-3 site-img-1">
		<div class="footer-widget-bg-area-inner tipi-flex tipi-row">
							<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-2 clearfix">
				<aside class="sidebar widget-area">
					<div id="search-3" class="footer-widget zeen-widget clearfix widget_search"><h3 class="widget-title title">Search</h3><form method="get" class="search tipi-flex" action="https://www.kochipost.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
				<aside class="sidebar widget-area">
					<div id="zeen_stylish_posts-3" class="footer-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Trending This Month</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-21768" class="block-wrap-native block-wrap block-wrap-23 block-css-21768 block-wrap-classic elements-design-1 block-ani block-skin-0 tipi-box block-wrap-thumbnail clearfix" data-id="21768" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-1 post-17599 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-bjp tag-congress tag-gujarat tag-june-19 tag-kalyani-shankar tag-rajya-sabha"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.kochipost.com/2020/06/09/rajya-sabha-elections-on-june-19-key-to-2020-politics/" class="mask-img"><img width="100" height="100" src="https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-100x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-100x100.jpg 100w, https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-293x293.jpg 293w, https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-390x390.jpg 390w, https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-585x585.jpg 585w, https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-770x770.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-24x24.jpg 24w, https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-48x48.jpg 48w, https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-96x96.jpg 96w, https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-150x150.jpg 150w, https://www.kochipost.com/wp-content/uploads/2020/06/Parliament_PS-300x300.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.kochipost.com/2020/06/09/rajya-sabha-elections-on-june-19-key-to-2020-politics/">Rajya Sabha Elections on June 19 Key to 2020 Politics</a></h3></div></div></div></article></div></div></div></div></div></div>				</aside><!-- .sidebar .widget-area -->
			</div>
					</div><!-- .footer-widget-area -->
	<div class="background"></div></div><!-- .footer-widget-area -->
<div class="footer-lower-area footer-area clearfix site-skin-2">
	<div class="tipi-row tipi-flex tipi-xs-flex-full">
		<div class="logo-copyright-block">
							<div class="copyright font-2 copyright-l">Copyright 2020 The Kochi Post. All Right Reserved.</div>
			</div>
		<div class="tipi-flex-right">
				<ul class="horizontal-menu font-2 menu-icons">
		<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="http://www.facebook.com/kochipost" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="http://www.twitter.com/thekochipost" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li>
			
	
		</ul>
					<nav id="footer-navigation" class="footer-navigation clearfix font-3">
		<ul id="menu-footer" class="footer-menu horizontal-menu"><li id="menu-item-16152" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-16152"><a href="https://www.kochipost.com/about/">About</a></li>
<li id="menu-item-15908" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-15908"><a href="https://www.kochipost.com/jobs/">Jobs</a></li>
<li id="menu-item-15869" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-15869"><a href="https://www.kochipost.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-15871" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-15871"><a href="https://www.kochipost.com/privacy/">Privacy</a></li>
<li id="menu-item-15870" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-15870"><a href="https://www.kochipost.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-16153" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-16153"><a href="https://www.kochipost.com/contact/">Contact</a></li>
</ul>	</nav><!-- .footer-navigation -->
					</div>
	</div>
</div>
					<div class="background"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
												<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li id="menu-item-16100" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-16100"><a href="https://www.kochipost.com/category/politics/">Politics</a></li>
<li id="menu-item-16101" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-16101"><a href="https://www.kochipost.com/category/opinion/">Opinion</a></li>
<li id="menu-item-16102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-16102"><a href="https://www.kochipost.com/category/features/">Features</a></li>
<li id="menu-item-16103" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-16103"><a href="https://www.kochipost.com/category/law/">Law</a></li>
<li id="menu-item-16105" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-16105"><a href="https://www.kochipost.com/category/economy/">Economy</a></li>
<li id="menu-item-16106" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-16106"><a href="https://www.kochipost.com/category/health/">Health</a></li>
<li id="menu-item-16104" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-16104"><a href="https://www.kochipost.com/category/books/">Books</a></li>
<li id="menu-item-16107" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-16107"><a href="https://www.kochipost.com/category/movies/">Movies</a></li>
<li id="menu-item-16109" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-16109"><a href="https://www.kochipost.com/category/sports/">Sports</a></li>
<li id="menu-item-16108" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-16108"><a href="https://www.kochipost.com/category/food/">Food</a></li>
<li id="menu-item-16110" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-16110"><a href="https://www.kochipost.com/category/culture/">Culture</a></li>
<li id="menu-item-16111" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-16111"><a href="https://www.kochipost.com/category/literature/">Literature</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
					<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="http://www.facebook.com/kochipost" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="http://www.twitter.com/thekochipost" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
			
	
					</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://www.kochipost.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Start typing to see results or hit ESC to close				</span>
				<div class="suggestions-wrap font-2"><a href="https://www.kochipost.com/tag/kerala/" class="tag-cloud-link tag-link-93 tag-link-position-1" style="font-size: 12px;">Kerala</a>
<a href="https://www.kochipost.com/tag/unnikrishna-m-damodaran/" class="tag-cloud-link tag-link-2705 tag-link-position-2" style="font-size: 12px;">Unnikrishna M Damodaran</a>
<a href="https://www.kochipost.com/tag/meanwhile-in-kerala/" class="tag-cloud-link tag-link-2706 tag-link-position-3" style="font-size: 12px;">Meanwhile In Kerala</a>
<a href="https://www.kochipost.com/tag/narendra-modi/" class="tag-cloud-link tag-link-1339 tag-link-position-4" style="font-size: 12px;">Narendra Modi</a>
<a href="https://www.kochipost.com/tag/bjp/" class="tag-cloud-link tag-link-331 tag-link-position-5" style="font-size: 12px;">BJP</a></div>			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div>		</div>

				<div class="content-lwa content-block site-img-1 site-skin-2">
					<div class="tipi-modal-bg bg-area">
							</div>
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<div id="slide-in-box" class="slide-in-box tipi-tile tipi-xs-0 slide-in-2"><i class="tipi-i-close tipi-closer"></i><div class="content"><div class="title">More Stories</div>			<div class="mask"><a href="https://www.kochipost.com/2020/05/18/a-loo-of-my-own/" class="mask-img"><img width="390" height="390" src="https://www.kochipost.com/wp-content/uploads/2020/05/Outhouse_Alaska-390x390.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://www.kochipost.com/wp-content/uploads/2020/05/Outhouse_Alaska-390x390.jpg 390w, https://www.kochipost.com/wp-content/uploads/2020/05/Outhouse_Alaska-100x100.jpg 100w, https://www.kochipost.com/wp-content/uploads/2020/05/Outhouse_Alaska-293x293.jpg 293w, https://www.kochipost.com/wp-content/uploads/2020/05/Outhouse_Alaska-585x585.jpg 585w, https://www.kochipost.com/wp-content/uploads/2020/05/Outhouse_Alaska-770x770.jpg 770w, https://www.kochipost.com/wp-content/uploads/2020/05/Outhouse_Alaska-24x24.jpg 24w, https://www.kochipost.com/wp-content/uploads/2020/05/Outhouse_Alaska-48x48.jpg 48w, https://www.kochipost.com/wp-content/uploads/2020/05/Outhouse_Alaska-96x96.jpg 96w, https://www.kochipost.com/wp-content/uploads/2020/05/Outhouse_Alaska-150x150.jpg 150w, https://www.kochipost.com/wp-content/uploads/2020/05/Outhouse_Alaska-300x300.jpg 300w" sizes="(max-width: 390px) 100vw, 390px" /></a><div class="go-next"><a href="https://www.kochipost.com/2020/05/18/a-loo-of-my-own/"><i class="tipi-i-long-right"></i></a></div></div>

			<div class="entry font-1"><a href="https://www.kochipost.com/2020/05/18/a-loo-of-my-own/">A loo of my own</a></div>
			</div></div><div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-1">
	<div class="share-buttons">
		<a href="https://twitter.com/intent/tweet?via=thekochipost&#038;text=Nandita%20Das%3A%20Time%20to%20stop%20the%20over-work%20and%20domestic%20violence%20-%20https%3A%2F%2Fwww.kochipost.com%2F2020%2F06%2F09%2Fnandita-das-time-to-stop-the-over-work-and-domestic-violence%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kochipost.com%2F2020%2F06%2F09%2Fnandita-das-time-to-stop-the-over-work-and-domestic-violence%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="whatsapp://send?text=Nandita Das: Time to stop the over-work and domestic violence – https%3A%2F%2Fwww.kochipost.com%2F2020%2F06%2F09%2Fnandita-das-time-to-stop-the-over-work-and-domestic-violence%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.kochipost.com%2F2020%2F06%2F09%2Fnandita-das-time-to-stop-the-over-work-and-domestic-violence%2F&app_id=1430495370470715" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a>	</div>
</div>
		<div id="to-top-wrap" class="to-top to-top-2 font-2"><a href="#" id="to-top-a" class="tipi-arrow tipi-arrow-m tipi-arrow-t"><i class="tipi-i-angle-up"></i></a></div>
		<span id="lr-check"></span>	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=1430495370470715';
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "KochiPost",
	"description": "Free, Fair and without Fear","url": "https://www.kochipost.com/","datePublished": "2020-06-09T15:55:02+05:30","dateCreated": "2020-06-09T15:55:02+05:30","dateModified": "2020-06-09T16:30:12+05:30","sameAs": ["https://facebook.com/kochipost","https://twitter.com/thekochipost"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://www.kochipost.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
				"@id": "https://www.kochipost.com",
				"name": "Home"
				}
				},{"@type": "ListItem",	"position": 2, "item": {
				"@id": "https://www.kochipost.com/category/features/",
				"name": "Features"
				}
				}]}}</script><style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-15897.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-15897 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-15896.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-15896 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-15902.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-15902 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-15905.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-15905 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-15901.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-15901 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-15904.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-15904 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-15899.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-15899 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-15895.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-15895 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-15898.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-15898 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-15903.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-15903 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-15900.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-15900 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-15906.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-15906 .sub-menu { background: #111;}
</style>
<script type='text/javascript' src='https://www.kochipost.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript' src='https://www.kochipost.com/wp-content/plugins/lets-review/assets/js/obs.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.kochipost.com/wp-content/plugins/lets-review/assets/js/cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.kochipost.com/wp-content/plugins/lets-review/assets/js/swipebox.min.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lrJS = {"root":"https:\/\/www.kochipost.com\/wp-json\/codetipi-lets-review\/v3\/","nonce":"fae3e76ef8","i18n":{"alreadyVoted":"Change Your Rating"},"letsReviewAUrl":"https:\/\/www.kochipost.com\/wp-admin\/admin-ajax.php","letsReviewNonce":"ffd64e24c0","letsReviewUReviews":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kochipost.com/wp-content/plugins/lets-review/assets/js/functions.min.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var letsLiveBlogJs = {"root":"https:\/\/www.kochipost.com\/wp-json\/","nonce":"fae3e76ef8","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/www.kochipost.com\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/2020\/06\/09\/nandita-das-time-to-stop-the-over-work-and-domestic-violence\/","data":{"pid":17590,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kochipost.com/wp-content/plugins/lets-live-blog/frontend/js/functions.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://www.kochipost.com/wp-content/themes/zeen/assets/js/gsap/TweenLite.min.js?ver=1.20.5'></script>
<script type='text/javascript' src='https://www.kochipost.com/wp-content/themes/zeen/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5'></script>
<script type='text/javascript' src='https://www.kochipost.com/wp-content/themes/zeen/assets/js/flickity.pkgd.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.kochipost.com/wp-content/themes/zeen/assets/js/flickity-full-screen.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.kochipost.com/wp-content/themes/zeen/assets/js/flickity-fade.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.kochipost.com/wp-content/themes/zeen/assets/js/hoverIntent.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://www.kochipost.com/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://www.kochipost.com/wp-content/themes/zeen/assets/js/scrollmagic.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.kochipost.com/wp-content/themes/zeen/assets/js/sticky-kit.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/www.kochipost.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"fae3e76ef8","qry":{"page":0,"year":2020,"monthnum":6,"day":9,"name":"nandita-das-time-to-stop-the-over-work-and-domestic-violence","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"sDelay":5000,"subL":false,"lazy":true,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":true,"fbComs":true,"lightbox":true,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/www.kochipost.com\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kochipost.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=3.7.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.kochipost.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.google-analytics.com/analytics.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.kochipost.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
</body>
</html>